Assignment creation errors
Incident Report for IllumiDesk
Resolved
We are now updating the Assignment creation issue via LTI 1.1 as resolved after successfully monitoring operations over the course of the weekend. Thanks and have a great week!
Posted Oct 07, 2019 - 10:09 EDT
Monitoring
We stabilized the assignment error issue and will continue to monitor the issue for the next few hours.
Posted Oct 04, 2019 - 21:30 EDT
Update
We are still validating a database migration to update one of the columns used for assignment records. Thanks for your patience!
Posted Oct 04, 2019 - 20:09 EDT
Identified
We have identified some errors when creating new Assignments within Canvas using the LTI 1.1 integration option. We are investigating the root cause and will attempt to adjust the configuration or deploy a hotfix as soon as possible.

All previously defined Assignments are working normally.
Posted Oct 04, 2019 - 18:54 EDT
This incident affected: Production (IllumiDesk API (api.illumidesk.com), IllumiDesk Web UI (app.illumidesk.com)).