Delayed grader response times
Incident Report for IllumiDesk
Resolved
The shared grader notebooks database connections have been flushed and the services are now working as expected. Thanks.
Posted May 26, 2021 - 11:40 EDT
Identified
The shared grader notebooks are experiencing delayed response times for assignment queries. Engineering is tuning the database and will provide an update as soon as the queries are normalized.
Posted May 26, 2021 - 10:21 EDT
This incident affected: Production (Web UI, RESTful API).