Delayed response times
Incident Report for IllumiDesk
Resolved
Response times are back to normal. We are currently working on some infrastructure updates to avoid this incident in the future.
Posted 18 days ago. Apr 06, 2019 - 09:32 EDT
Monitoring
In addition to adding more capacity, we have killed some orphan processes to remedy the situation. We will continue to monitor patterns for the next hour before updating this incident as resolved.
Posted 18 days ago. Apr 06, 2019 - 08:45 EDT
Update
We are continuing to work on a fix for this issue.
Posted 18 days ago. Apr 06, 2019 - 08:31 EDT
Identified
We are experiencing delayed response times to to unexpected new server requests. We are adding more capacity at this time to remedy the situation.
Posted 18 days ago. Apr 06, 2019 - 08:30 EDT
This incident affected: Production (IllumiDesk API (api.illumidesk.com)).