Intermittent 504 Errors
Incident Report for IllumiDesk
Resolved
We have monitored the API for approximately 4 hours and have not encountered 504 errors since the configuration update. We will update this incident as resolved. Thank you for your patience!
Posted 3 months ago. Apr 02, 2019 - 17:54 EDT
Monitoring
We have updated the production environment to purge the connection pool. The system is running normally again but will continue to monitor the environment for the next 2 hours before updating this issue as resolved.
Posted 3 months ago. Apr 02, 2019 - 13:51 EDT
Identified
We are experiencing intermittent 504 errors with some of our end-user accounts. We have identified the cause of the error and testing a hotfix so we can update the production environment as soon as possible.
Posted 3 months ago. Apr 02, 2019 - 13:27 EDT