Stack deployment errors
Incident Report for IllumiDesk
Resolved
We have resolved this incident by throttling the number of docker image pulls in the production environment as well as authenticating to the docker.io registry to avoid potential rate limit issues.
Posted Apr 26, 2021 - 17:07 EDT
Identified
We have identified an issue when customers deploy new Stacks. This issue is occurring due to rate limits with our DockerHub registry when pulling images anonymously. Our team is currently updating the service to pull images only when not present in the node instance and will authenticate to the docker.io/illumidesk account to increase the number of available pulls per period.
Posted Apr 26, 2021 - 12:31 EDT