Server Launch Errors
Incident Report for IllumiDesk
Resolved
We have resolved the issue by adding more capacity to the multi-tenant production cluster. Our operations team has also updated the auto-scaling alarm rules to make sure our auto-scaling groups automatically scale-out with updated usage metrics. Thanks.
Posted Oct 23, 2019 - 16:56 EDT
Identified
We are receiving reports of intermittent server errors for some Notebook clusters. We have identified the cause of the issue and are updating the configs for some services to resolve these incidents.
Posted Oct 23, 2019 - 16:16 EDT
This incident affected: Production (IllumiDesk API (api.illumidesk.com), IllumiDesk Web UI (app.illumidesk.com)).