Intermittent file and folder access
Incident Report for IllumiDesk
Resolved
We have successfully migrated the Pilot system to a new shared file system cluster. Please recreate your projects and servers to continue testing the system. Thanks!
Posted Sep 26, 2019 - 10:20 EDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 26, 2019 - 10:19 EDT
Identified
We are experiencing intermittent file and folder access with your managed file system services in our Pilot environment. To remedy the situation short term, recreate your Pilot projects, folders, and files and re-add these resources as a new Assignment.
Posted Sep 26, 2019 - 09:01 EDT