[Pilot Environment] Delayed response times
Incident Report for IllumiDesk
Resolved
This incident has been resolved.
Posted 4 months ago. May 09, 2019 - 22:49 EDT
Update
The Pilot system is responding normally again. Thank you for your patience.
Posted 4 months ago. May 09, 2019 - 22:49 EDT
Identified
We are dealing with an unexpected spike in traffic in our Pilot environment which has caused delayed response times. Our automated scaling groups are adding more resources at this time to help alleviate this issue.
Posted 4 months ago. May 09, 2019 - 22:41 EDT