Slow response times
Incident Report for IllumiDesk
Resolved
We have added more capacity and have verified that API and UI response times are back to normal.
Posted 2 months ago. May 15, 2019 - 13:58 EDT
Identified
We are experiencing slow response times and are in the process of adding more capacity to our production Pilot environment.
Posted 2 months ago. May 15, 2019 - 13:45 EDT