Intermittent end-user access errors
Incident Report for IllumiDesk
Resolved
This incident has been resolved. Have a good weekend everyone!
Posted Mar 19, 2021 - 15:19 EDT
Monitoring
The node instances have been successfully recycled and the cluster is working as expected. We will continue to monitor the service for the next hour to ensure stability. Thank you for your patience.
Posted Mar 19, 2021 - 13:17 EDT
Identified
Some of the node instances in the production cluster are not responding correctly. The IllumiDesk team is currently recycling the instances within the node group. Access should be restored within the next hour.
Posted Mar 19, 2021 - 12:32 EDT