Production Upgrade
Incident Report for IllumiDesk
Resolved
This incident has been resolved.
Posted 2 months ago. Jul 08, 2019 - 13:14 EDT
Update
We have completed the production update. You now have the magic powers of auto-grading your Jupyter Notebooks!
Posted 2 months ago. Jul 08, 2019 - 13:12 EDT
Investigating
We are currently upgrading the production environment. We will be back online soon!
Posted 2 months ago. Jul 08, 2019 - 09:23 EDT